VirtualBox

Ticket #7650 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Restore of OSX host not working (3.2.10 regression!)

Reported by: mrzephy Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.10 Keywords: suspend regression
Cc: Guest type: OSX Server
Host type: Windows

Description

This worked fine in 3.2.8.

The problem: run an OSX guest (maybe other guests too, have not tried), then pause/suspend it, then restart virtualbox and resume the guest, it will not show it. Then when you right-click on it in list and click "Show", it shows a window in upper left corner (titlebar out of view) but it is white/blank. Only solution I have found was to restart the guest fully.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #7159.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use