VirtualBox

Ticket #7606 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Screen doesn't paint properly on 64bit kernel on secondary display -> Fixed in SVN

Reported by: timeless Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

  • Host: OS X 10.6.4 64 bit kernel
  • Primary display: 15" MBP
  • Secondary display: 22" dell DVI (2208WFP)
  • Guest: Windows 7 x86 - 3.2.10 guest additions installed (including 3d driver)
  • 32mb video ram
  • 1.25gb ram
  • 2D acceleration disabled
  • 3D acceleration disabled
  • VirtualBox Graphics Adapter (VBoxVideo.sys, VBoxDisp.dll @ 3.2.10.66523)

uname -a:

Darwin timeless-mbp.local 10.4.0 Darwin Kernel Version 10.4.0: Fri Apr 23 18:27:12 PDT 2010; root:xnu-1504.7.4~1/RELEASE_X86_64 x86_64

Painting problems are immediately noticeable by dragging the Windows VM with a maximized notepad.exe from the primary display to the secondary display.

Attachments

w7x86-on-osx64-painting-optional.png Download (257.3 KB) - added by timeless 4 years ago.
Painting optional
VBox.log Download (55.9 KB) - added by timeless 4 years ago.
VBox.log

Change History

Changed 4 years ago by timeless

Painting optional

Changed 4 years ago by timeless

VBox.log

comment:1 Changed 4 years ago by timeless

This also occurs in w7 Safe mode with network support, so the problem is not the VirtualBox graphics driver for Windows.

comment:2 Changed 3 years ago by poetzsch

  • Summary changed from Screen doesn't paint properly on 64bit kernel on secondary display to Screen doesn't paint properly on 64bit kernel on secondary display -> Fixed in SVN

Fixed in SVN. The fix will be available with the next minor release update.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use