VirtualBox

Ticket #7521 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

32 bit Vista Guest crashes 1 to 5 times per day on 32 bit Linux Host

Reported by: hawky Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Some times I am working in a Java app. Other times I am not doing anything.

In this last case I was programming for a bit, then turned away to talk to someone. When I turned around, it had crashed. Sometimes it happens at night or whenever. I can't seem to find any commonalities to when or why it happens..

Attachments

VBox.log Download (275.2 KB) - added by hawky 4 years ago.
VBox.log
VBox.png Download (140.7 KB) - added by hawky 4 years ago.
VBox.png

Change History

Changed 4 years ago by hawky

VBox.log

Changed 4 years ago by hawky

VBox.png

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5253. In your case you should turn on VT-x in your computer's BIOS to work around the issue.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use