VirtualBox

Ticket #7520 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Slow Guest Clock - Loses Time

Reported by: togume Owned by:
Priority: critical Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Host: Ubuntu 10.04 64bit | Guest: Windows 7

Starting up a new ticket because there is no activity in the other one I found related to this issue ( http://www.virtualbox.org/ticket/6842).

The guest clock loses time and becomes "slow" compared to the host clock. This is a major issue when you need to run chron processes and time based applications (Outlook in Windows, etc).

The log shows messages similar to the following: 02:37:29.485 TM: Giving up catch-up attempt at a 60 001 520 988 ns lag; new total: 1 320 045 030 155 ns 02:39:44.060 TM: Giving up catch-up attempt at a 60 001 425 426 ns lag; new total: 1 380 046 455 581 ns 02:41:30.315 TM: Giving up catch-up attempt at a 60 006 308 593 ns lag; new total: 1 440 052 764 174 ns

Please let me know if there is anything else I can provide to help resolve this issue.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Opening duplicate tickets will only induce more overhead for maintaining this ticket system. Please don't do this.

comment:2 Changed 4 years ago by lkraav

what is this duplicate of? #6842?

comment:3 Changed 4 years ago by frank

Yes, see the description.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use