VirtualBox

Ticket #7412 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

[trunk r32075] Massive I/O on reload of main interface while VMs are running

Reported by: NthDegree Owned by:
Priority: major Component: GUI
Version: Keywords:
Cc: Guest type: other
Host type: Linux

Description

To reproduce:

  • Install OSE r32075
  • Start a VM
  • Close Main Interface
  • Open Main Interface

Result:

Epic I/O on the hard disk which lags up the host O/S to the point of crashing. This may or may not be caused by a bad configuration and it only occurs on OSE trunk; latest PUEL release (3.2.8) is fine :)

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Please don't open bug reports for the trunk. That's a highly volatile and unsupported snapshot of work in progress.

If problems with the trunk persist for several days, then please report it on the developer's mailinglist.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use