VirtualBox

Ticket #7413 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Bridged network crash

Reported by: sbucci Owned by:
Priority: critical Component: network
Version: VirtualBox 3.2.8 Keywords: briged crash
Cc: Guest type: Windows
Host type: Windows

Description

I use  http://vboxvmservice.sourceforge.net/ to run a virutal machine with network in bridged mode.

Once a day, the driver VBoxNetFlt.sys crash and restart the pc.

Minidump extract :

ndows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 2600.xpsp_sp3_gdr.100427-1636
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055d720
Debug session time: Wed Sep  1 16:42:28.205 2010 (UTC + 2:00)
System Uptime: 0 days 9:39:53.045
Loading Kernel Symbols
...............................................................
............................................................
Loading User Symbols
Loading unloaded module list
..............
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007F, {8, ba338d70, 0, 0}

Loading symbols for ba544000     mssmbios.sys ->   mssmbios.sys
Loading symbols for b9e07000         NDIS.sys ->   NDIS.sys
Loading symbols for b8fe8000       psched.sys ->   psched.sys

Unable to load image VBoxNetFlt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for VBoxNetFlt.sys
*** ERROR: Module load completed but symbols could not be loaded for VBoxNetFlt.sys
Probably caused by : VBoxNetFlt.sys ( VBoxNetFlt+48e2 )

Attachments

Mini090110-01.dmp Download (64.0 KB) - added by sbucci 4 years ago.
The mindump file.

Change History

comment:1 Changed 4 years ago by misha

Please attach a minidump here rather than windbg console output.

Changed 4 years ago by sbucci

The mindump file.

comment:2 Changed 4 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #7448.
We've made a fix that should prevent the crash you observed. Please drop me a mail at mikhail dot sennikovsky at sun dot com I'll then send you a link to a test build containing the fix.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use