VirtualBox

Ticket #6945 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Virtualbox Unexpectedly Crashes since 3.2.0

Reported by: kidault Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords: crash
Cc: Guest type: Windows
Host type: Windows

Description

When run certain programs in the WinXP home guest, the virtualbox will crash, but not affect other guest that is running at the same time.

For example:

  1. When double click a dwg file, lunching the Zwcad( an Autocad aternative developed by a chinese company)
  2. open a certain web page in IE8(a oracle erp web page on intranet, not accessable on Internet)

Disable 2d or 3d accerlate and VT-x support doesn't help.

When crash happened, Changing the seamless mode to window mode would help.

Bellow is three most latest crash information given out by the win7 pro, and their corresponding log filename

WorkXP-2010-06-08-11-05-04

问题签名:

问题事件名称: APPCRASH 应用程序名: VirtualBox.exe 应用程序版本: 3.2.2.0 应用程序时间戳: 4c079c92 故障模块名称: QtOpenGLVBox4.dll 故障模块版本: 4.4.3.0 故障模块时间戳: 49d69fc8 异常代码: c0000005 异常偏移: 00001c90 OS 版本: 6.1.7600.2.0.0.256.48 区域设置 ID: 2052 其他信息 1: b804 其他信息 2: b80454cc42ecac28e0b25e0611d32a5e 其他信息 3: 1390 其他信息 4: 13902aba80f19841bcf4c75fd6474693

WorkXP-2010-06-08-12-48-50.log

问题签名: 问题事件名称: APPCRASH 应用程序名: VirtualBox.exe 应用程序版本: 3.2.2.0 应用程序时间戳: 4c079c92 故障模块名称: QtOpenGLVBox4.dll 故障模块版本: 4.4.3.0 故障模块时间戳: 49d69fc8 异常代码: c0000005 异常偏移: 00001c90 OS 版本: 6.1.7600.2.0.0.256.48 区域设置 ID: 2052 其他信息 1: b804 其他信息 2: b80454cc42ecac28e0b25e0611d32a5e 其他信息 3: 1390 其他信息 4: 13902aba80f19841bcf4c75fd6474693

WorkXP-2010-06-09-12-57-49.log

问题签名:

问题事件名称: APPCRASH 应用程序名: VirtualBox.exe 应用程序版本: 3.2.4.0 应用程序时间戳: 4c0ce872 故障模块名称: QtOpenGLVBox4.dll 故障模块版本: 4.4.3.0 故障模块时间戳: 49d69fc8 异常代码: c0000005 异常偏移: 00001c90 OS 版本: 6.1.7600.2.0.0.256.48 区域设置 ID: 2052 其他信息 1: b804 其他信息 2: b80454cc42ecac28e0b25e0611d32a5e 其他信息 3: b73f 其他信息 4: b73fa153c68b725edfb86b319f56b045

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #6946.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use