VirtualBox

Ticket #6457 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Seamless mode doesn't work for Mac host/Win 7 guest on multiple monitors

Reported by: shameless Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I've been running 3.1.4 and just upgraded to 3.1.6. In both versions, seamless mode fails for my Win 7 guest. When I switch to seamless mode, the guess OS is reduced to a short strip near the top of the screen, and no open program windows are accessible. The Win 7 taskbar is not visible.

Attachments

Windows7-2010-03-29-17-02-29.log Download (77.4 KB) - added by shameless 4 years ago.
VirtualBox session log

Change History

Changed 4 years ago by shameless

VirtualBox session log

comment:1 Changed 4 years ago by shameless

I had searched the forums and tickets, but just found in the fact that this is a known issue with multiple monitors. Apologies for posting. Please cancel this ticket.

comment:2 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Seamless mode doesn't work for Mac host/Win 7 guest to Seamless mode doesn't work for Mac host/Win 7 guest on multiple monitors

Duplicate of #1322.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use