VirtualBox

Ticket #6339 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Adding iso image from VM settings dialog causes an error

Reported by: jdmulloy Owned by:
Priority: major Component: DVD
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Whenever I try to add a new iso in the media manager by going through the Virtual Machine settings dialog. After I've added the new iso and close the media manager the list on the left disappears and there is an error. This bug can be worked around by closing the VM settings dialog and reopening it.

I've attached a screenshot

Attachments

vbox_cd_error.png Download (45.5 KB) - added by jdmulloy 4 years ago.
Screenshot

Change History

Changed 4 years ago by jdmulloy

Screenshot

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6809. Well, the other ticket is later but it contains more information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use