VirtualBox

Ticket #6340 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Windows XP guest crashes everytime VB is started (Guest in unusable)

Reported by: udayakumards Owned by:
Priority: blocker Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi,

The following error is causing the guest OS unusable. Host: Ubuntu Karmic Guest: Windows XP

I've attached the log file for more information.

00:01:08.728 !!R0-Assertion Failed!!
00:01:08.728 Expression: cRefs == PGMPOOL_TD_CREFS_PHYSEXT
00:01:08.728 Location : /home/vbox/vbox-3.1.4/src/VBox/VMM/VMMAll/PGMAllPool.cpp(3857) void pgmPoolTrackPhysExtDerefGCPhys(PGMPOOL*, PGMPOOLPAGE*, PGMPAGE*)
00:01:08.728 cRefs=0 pPhysPage=Z--:RAM:00007aa34000:0000000:-0000 pPage=0443fa30:{.idx=94}
00:01:08.728 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
00:01:08.728 !!
00:01:08.728 !! Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION)
00:01:08.728 !!
00:01:08.728 !!R0-Assertion Failed!!
00:01:08.728 Expression: cRefs == PGMPOOL_TD_CREFS_PHYSEXT
00:01:08.728 Location : /home/vbox/vbox-3.1.4/src/VBox/VMM/VMMAll/PGMAllPool.cpp(3857) void pgmPoolTrackPhysExtDerefGCPhys(PGMPOOL*, PGMPOOLPAGE*, PGMPAGE*)
00:01:08.728 cRefs=0 pPhysPage=Z--:RAM:00007aa34000:0000000:-0000 pPage=0443fa30:{.idx=94}

Attachments

VBox(2).log Download (110.8 KB) - added by udayakumards 4 years ago.
VBox.log

Change History

Changed 4 years ago by udayakumards

VBox.log

comment:1 Changed 4 years ago by udayakumards

VirtualBox.xml

<?xml version="1.0"?>
<VirtualBox xmlns="http://www.innotek.de/VirtualBox-settings" version="1.7-linux">
  <Global>
    <ExtraData>
      <ExtraDataItem name="GUI/Input/AutoCapture" value="true"/>
      <ExtraDataItem name="GUI/Input/HostKey" value="65481"/>
      <ExtraDataItem name="GUI/LastVMSelected" value="6492dddb-25f0-49ba-9d18-db954a2684d3"/>
      <ExtraDataItem name="GUI/LastWindowPostion" value="320,92,807,882"/>
      <ExtraDataItem name="GUI/LicenseAgreed" value="7"/>
      <ExtraDataItem name="GUI/MaxGuestResolution" value="auto"/>
      <ExtraDataItem name="GUI/SUNOnlineData" value="00750064006100790061006b0075006d00610072002e0064007300400067006d00610069006c002e0063006f006da1301811"/>
      <ExtraDataItem name="GUI/SuppressMessages" value=",confirmInputCapture,remindAboutMouseIntegrationOn,remindAboutAutoCapture,remindAboutMouseIntegrationOff,remindAboutInaccessibleMedia,confirmVMReset,confirmRemoveMedium"/>
      <ExtraDataItem name="GUI/TrayIcon/Enabled" value="false"/>
      <ExtraDataItem name="GUI/UpdateCheckCount" value="5"/>
      <ExtraDataItem name="GUI/UpdateDate" value="never"/>
      <ExtraDataItem name="GUI/UpdateDlgWinID" value="75497804"/>
    </ExtraData>
    <MachineRegistry>
      <MachineEntry uuid="{6492dddb-25f0-49ba-9d18-db954a2684d3}" src="Machines/Omega/Omega.xml"/>
    </MachineRegistry>
    <MediaRegistry>
      <HardDisks>
        <HardDisk uuid="{4b074546-d763-4c9e-a71a-49f9677edeaf}" location="/home/vmuser/VM/Omega.vdi" format="VDI" type="Normal">
          <HardDisk uuid="{4a728276-e2ae-4a59-9a7e-3a896e2f23da}" location="/home/vmuser/.VirtualBox/Machines/Omega/Snapshots/{4a728276-e2ae-4a59-9a7e-3a896e2f23da}.vdi" format="VDI">
            <HardDisk uuid="{7e0c366e-e10f-4d2c-baca-bfd0e2d4f1f1}" location="/home/vmuser/.VirtualBox/Machines/Omega/Snapshots/{7e0c366e-e10f-4d2c-baca-bfd0e2d4f1f1}.vdi" format="VDI"/>
          </HardDisk>
        </HardDisk>
      </HardDisks>
      <DVDImages/>
      <FloppyImages/>
    </MediaRegistry>
    <NetserviceRegistry>
      <DHCPServers>
        <DHCPServer networkName="HostInterfaceNetworking-vboxnet0" IPAddress="192.168.56.100" networkMask="255.255.255.0" lowerIP="192.168.56.101" upperIP="192.168.56.254" enabled="1"/>
      </DHCPServers>
    </NetserviceRegistry>
    <SystemProperties defaultMachineFolder="Machines" defaultHardDiskFolder="/home/vmuser/VM" defaultHardDiskFormat="VDI" remoteDisplayAuthLibrary="VRDPAuth" webServiceAuthLibrary="VRDPAuth" LogHistoryCount="3"/>
    <USBDeviceFilters/>
  </Global>
</VirtualBox>

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4940.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use