VirtualBox

Ticket #6213 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Vbox stopped working while installing Visual Studio 2010 RC1

Reported by: maggix Owned by:
Priority: major Component: host support
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Virtualbox was running in background installing VS2010 RC1

When I switched to the VM, a message told me to submit the log and that the VM stopped working.

VM is a Windows 7 Professional (Italian) 64bit running with 1536Mb ram and 2x cpu on a MacBook Pro 2.66ghz (Jun 09) with 4GB ram

Attachments

VBox.log Download (242.5 KB) - added by maggix 4 years ago.
VBox.jpg Download (140.5 KB) - added by maggix 4 years ago.
I was installing VS2010 Rc1

Change History

Changed 4 years ago by maggix

Changed 4 years ago by maggix

I was installing VS2010 Rc1

comment:1 Changed 4 years ago by maggix

I managed to get past my problem by disabling "NX Bit" feature in VirtualBox 3.1.4 on Mac OS X 10.6.2 (64-bit and 32-bit kernel behave in the same way). Other Vbox settings: Nested Paging: Enabled , AMD-V/Intel VT-X: Enabled. All video accelerations disabled

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6095 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use