VirtualBox

Ticket #5798 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Seamless mode guest window cannot moving cross monitors

Reported by: book Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 3.1.2 Keywords: move
Cc: Guest type: Windows
Host type: Windows

Description

  1. Seamless mode guest window can not be moved to other monitors of windows vista, it only shows on main monitor. (VMWare dont have this issue)
  2. If VBox VM window is not on the main monitor, switch to seamless mode will make all guest windows and guest task bar disapear.

Change History

comment:1 Changed 4 years ago by jpierre

I am having the same issue on a Windows 7 x64 Ultimate host. The video card is Quadro NVS 295 with latest 191.07 nVidia drivers. Basically the seamless mode only works on the #1 monitor. That makes it much less useful than it should be.

comment:2 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1322.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use