VirtualBox

Ticket #5646 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VM setup wizard freezes when pasting.

Reported by: Cirac Lucid Owned by:
Priority: minor Component: other
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

When using the wizard to create a Virtual Machine, the GUI freezes and must be forced down when pasting a filename into the "Select a file for the new hard disk image file". Steps: Open VirtualBox Select 'New' -> Next Type Win7 as name, then highlight and copy. Next,next,next,next,next. At the Virtual Disk Location and Size screen, click the select button to bring up the 'Select a file for the new hard disk image file'. Now paste the copied text into the 'File name' field and the wizard freezes.

This doesn't occur on Ubuntu910 but does occur with WinXP SP3 and Win2k8 R2. It could possibly be a windows bug as I also tried copy and pasting text from notepad, so that it's strictly text, and it works fine. I'm guessing that when copying text from one of the text fields in the wizard, it is not copying strictly text.

Change History

comment:1 Changed 4 years ago by denmon

Still there in 3.1.4 on XP SP3. It's a bit more annoying than it sounds, since when choosing an alternate location for the hard disk image file, you have to re-enter the file name (it's not remembered from the Location field like one might expect) and pasting is the obvious way to do that, especially for long/complex VM names.

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use