VirtualBox

Ticket #5218 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

"crtl + v" into description crashes VBox in WindowsXP

Reported by: Davor Owned by:
Priority: critical Component: GUI
Version: VirtualBox 3.0.6 Keywords: copy/paste, description, freeze, crash
Cc: davorJ@… Guest type: Windows
Host type: Windows

Description

I have this issue since v2 and it’s not yet solved in v3. Sometimes (and I haven’t figured just when and what’s causing it) VBox gets unresponsive when I paste some text (with “crtl + v”) in the snapshot or in the machine description. It leaves me no other option but to kill it through task manager (and sometimes a reboot is required as task manager cannot kill it!). It would be very nice if someone looked into this. I will post more if I ever figure what’s causing it.

Kind regards, Davor

Change History

comment:1 Changed 4 years ago by herieam

That's true I have the same problem with virtualbox.

comment:2 Changed 4 years ago by frank

I never saw such a problem. It would be helpful if you could come up with a scenario how to reproduce this issue.

comment:3 Changed 4 years ago by herieam

Hm, how can you reproduce it. Well this problem normally exists if you use ubuntu as guest and host but it doesn't appear all the time. It more irregular and it normally appears if you copy text from a document to another in ubuntu. For this you can use the text editor gedit to test it, for example. If you see this problem you definitely have to press ESC or CTRL+S. With these short cuts I can stop it. If don't do this the "left" CTRL key virtual pressed in the guest for all the time although you have let it loosed after your copy. I often have this problem with netbeans or even firefox if I use phpmyadmin or other applications.

comment:4 Changed 4 years ago by wouterk

Isn't this the same problem I reported via bug ticket #4491 ?

Since this bug hadn't anything to do with the running of guest OS's, I gave it "minor priority", which may be the reason why there has never been any response to that bug ticket.

That ticket included a detailed scenario for reproduction, so no point in repeating it here.

comment:5 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for pointing this out. Resolving as duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use