VirtualBox

Ticket #5217 (closed defect: fixed)

Opened 5 years ago

Last modified 3 years ago

Fail to Install on Windows Vista SP1 with Installation of MSI failed! ERROR: 1603

Reported by: dlargent Owned by:
Priority: blocker Component: installer
Version: VirtualBox 3.0.8 Keywords: 1603 installer Vista
Cc: Guest type: other
Host type: Windows

Description

I attempted to install as administrator and without having selected as administrator and both yield the same error.

I tried installing Windows Installer 4.5 and it did not help. I got the same error. Please see attached logs.

Attachments

LogFiles.zip Download (19.5 KB) - added by dlargent 5 years ago.

Change History

Changed 5 years ago by dlargent

comment:1 Changed 4 years ago by Technologov

VBox 3.1.0 installs and works fine on Windows Vista/32-bit.

Does it still happens to you with 3.1.0 ?

-Technologov

comment:2 Changed 4 years ago by ptretter

I am confirming the same problem on my Windows Vista Home Premium box which is 32 bit Vista SP1 on 64 bit AMD hardware.

comment:3 Changed 4 years ago by thrasher6

This is really frustrating. Has there been a fix found for this yet? I've tried upgrading to a bunch of different versions, and NONE have been successful, all for the same reason. I am running Windows Vista Home Premium SP2 32-bit on an AMD system.

comment:4 Changed 4 years ago by dancerjude

I'm having same problem on Vista Ultimate 64bit edition on AMD64X2 3600+ CPU. Any issue resolution ?

comment:5 Changed 4 years ago by Technologov

Since both 3.1.0 and 3.2.0 install and work fine for me, we need to find out what is different for you.

Host: Core 2 Duo, 4GB RAM, Vista Home Premium 32-bit, VBox 3.1.0 (and 3.2.0)

Can you please provide a screenshot, when it fails ?

-Technologov, 13.6.2010.

comment:6 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use