VirtualBox

Ticket #5193 (closed defect: invalid)

Opened 5 years ago

Last modified 4 years ago

Hangs when import appliance menu is selected

Reported by: peterhull90 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.8 Keywords: hang import appliance
Cc: Guest type: other
Host type: Mac OS X

Description

VBOX 3.0.8 r 53138

OSX 10.6.1

Selecting File|Import Appliance... the application just hangs immediately (spinning ball appears) and must be killed. This is before any appliance is selected.

Reproducible always.

Change History

comment:1 Changed 5 years ago by frank

How did you create the appliance or did you download it from somewhere?

comment:2 Changed 5 years ago by peterhull90

The appliance was downloaded from  http://www.haiku-os.org/ but I don't think that's relevant because the app hangs before I select anything, i.e as soon as I choose the menu item.

comment:3 Changed 4 years ago by peterhull90

Actually I believe this is the same issue as this one:  Thread 1 and  Thread 2

I fixed the problem by removing duplicate fonts as mentioned in the blog post ( Blog on a Stick).

This seems to be a problem not specific to VB but it does not affect every app either. I do not know if it is a bug in VB or a bug in OSX.

comment:4 follow-up: ↓ 5 Changed 4 years ago by poetzsch

Is this still relevant with the newest version of VBox?

comment:5 in reply to: ↑ 4 Changed 4 years ago by peterhull90

Replying to poetzsch:

Is this still relevant with the newest version of VBox?

Unfortunately I can no longer test it because (as stated above) I fixed the problem by removing duplicate fonts from my (Host) OS. Also the underlying problem may have been fixed in the latest Snow Leopard update.

Maybe close this ticket and wait for someone else to reopen it if the problem still exists?

comment:6 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use