VirtualBox

Ticket #5190 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

can't use USB on Vista 64 host

Reported by: jbrock Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

running a win Xp professional guest on a vista 64 bit host using the latest 3.0.8 virtual box. plugging a usb device of any sort into the computer will cause either a freeze of the host or a blue screen crash of host. This usually destroys the guest XP as well. Once vista is rebooted and the XP host is started, it reports many corrupt files. attempts to fix are fruitless. I have a back up of the XP guest hard drive file and I have had to re-copy that. I need to install a printer on the XP guest so I can then install linksys software for a bi-directional print server (the reason for the XP guest in the first place is that linksys has no 64 bit drivers for that server). I had this working on a previous virtual box build, but after upgrading, I attempted to add some files to XP using a USB flash drive and destroyed the XP guest in the process. If USB support is broken in 3.0.8, which older version works? Are there any plans to restore USB support? Is it just this configuration (vista 64 host/XP guest) that doesn't work?

Attachments

VM1_VBox.log Download (35.2 KB) - added by redober 5 years ago.
VM2_VBox.log Download (35.7 KB) - added by redober 5 years ago.
VM2_VBox.log.1 Download (39.7 KB) - added by redober 5 years ago.
VM2_VBox.log.2 Download (36.1 KB) - added by redober 5 years ago.
VM2_VBox.log.3 Download (50.5 KB) - added by redober 5 years ago.

Change History

Changed 5 years ago by redober

comment:1 Changed 5 years ago by redober

I've got the same issue here on a Windows 7 x64 host with the new 3.0.8 version I installed yesterday. Noticed that as soon as I mount a USB device the Windows kernel on the host eats away the resources of one core. The other core was once consumed by the VirtualBox GUI process, but also once by the consent.exe UI for windows admininistration (which had windows open at that time).

The problem occured indepent of the running guest VM. I attached a bunch of logiles where it's apparent that soon after USB gets activated logging silences.

Considering rolling back to 3.0.6

Changed 5 years ago by redober

Changed 5 years ago by redober

Changed 5 years ago by redober

Changed 5 years ago by redober

comment:2 Changed 5 years ago by redober

Rolled back to 3.0.6 and things are back to normal fortunately.

comment:3 Changed 4 years ago by saido13

Hello,

I have the same issue - Blue screen on host while connecting USB to guest- with a Vista home 64 host and XP pro/Ubuntu 9.04 guests.

I was using virtualBox 3.0.6 and everything works. When I first upgrade to 3.0.8 I had the issue so I came back to 3.0.6. I recently tried to upgrade to 3.0.10 and had the same issue.

So now I'm using 3.0.6.

Best regards

saido13

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5237.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use