VirtualBox

Ticket #5194 (closed defect: fixed)

Opened 5 years ago

Last modified 3 years ago

Wireless connection disappears when the GUI is launched on laptop with PCI Express Internal Adapter

Reported by: helam Owned by:
Priority: critical Component: network
Version: VirtualBox 3.0.6 Keywords: wireless PCI internet disappear
Cc: r52128 Guest type: Windows
Host type: Linux

Description

laptop: SONY VGN-NR120E Wireless connection is disappeared (and with that Internet access - DSL provider) when Sun VirtualBox is launched on laptop with PCI Express Internal Adapter, no matter either is launched GUI only or GUI and VM.

lspci: 06:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01) Sun VirtualBox: settings are by default Host: Ubuntu Extreme Edition; settings are by default. uname -a : Linux thefamily-laptop 2.6.27-12-generic #1 SMP Thu Feb 5 09:26:35 UTC 2009 i686 GNU/Linux

Guests: either XPSP2 or Debian Lenny.

Sun VirtualBox is downloaded from the website.

Change History

comment:1 Changed 4 years ago by kgeogmt

I am the same problem wireless network connection fails when I boot VB. It occurred with 3.0.2 and persists after uninstall followed by install of 3.0.8.

Host: Windows Vista 64-bit, no guest currently installed.

comment:2 Changed 4 years ago by frank

  • Summary changed from Wireless connection is disappeared when Sun VirtualBox is launched on laptop with PCI Express Internal Adapter to Wireless connection disappears when the GUI is launched on laptop with PCI Express Internal Adapter

comment:3 Changed 3 years ago by aleksey

Can you try with 4.0.2?

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

comment:5 Changed 3 years ago by helam

  • Status changed from closed to reopened
  • Resolution fixed deleted

What is closing? I saw programmer from Sun/Oracle wrote that issue was fixed. What does it mean - I can use the same version of VB and OS or what fixed?

comment:6 Changed 3 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Did you read my previous comment? aleksey asked if you could check if the error is still reproducible with VBox 4.0.2. As we saw no response, we closed this bug.

Note that often it is not possible to isolate a problem. As there were several networking fixes since version 3.0.6 (the latest released version is 4.0.12), it is appropriate to ask you for a new test.

Please reopen this ticket only if you tested VirtualBox 4.0.12 and still experience the same problem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use