VirtualBox

Ticket #5134 (closed defect: duplicate)

Opened 5 years ago

Last modified 12 months ago

Links in "update available" dialog don't open the webpage.

Reported by: vadimrapp Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.6 Keywords: update link url
Cc: Guest type: other
Host type: Windows

Description

clicking either of the links in the dialog that shows up when there's new version of VistualBox available (see screenshot) does not open the URL as expected. I have Firefox as default browser.

Attachments

Capture-10-06-00001.png Download (6.9 KB) - added by vadimrapp 5 years ago.
screenshot - nothing happens when clicking

Change History

Changed 5 years ago by vadimrapp

screenshot - nothing happens when clicking

comment:1 Changed 5 years ago by sandervl73

Works fine here with Windows 7 and Internet Explorer.

comment:2 Changed 5 years ago by sandervl73

  • Host type changed from other to Windows
  • Guest type changed from Windows to other

comment:3 Changed 5 years ago by Mark22

This looks similar to bug #4559. This bug has been around for ages, ever since I started using VirtualBox (version 2). My OS: XP Pro SP3, Firefox 3.5.3

comment:4 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

comment:5 Changed 4 years ago by checat

  • Status changed from closed to reopened
  • Resolution duplicate deleted

This bug is still there in 3.2.4, but #4559 was fixed in 3.1.0, so I reopen.

My description: When message box about new available VirtualBox version pops up, click on either link does not work. Click on a "Close" icon of window does not work either. Click on Ok works.

More, if I click on link with right mouse button and select "copy link location", then VirtualBox GUI hangs at all.

Windows XP Home SP3 Opera 10.* as a default browser

comment:6 follow-up: ↓ 12 Changed 3 years ago by xerces8

Still same in v4.0.2

Click on link does nothing. Copy Link Location neither.

comment:7 Changed 3 years ago by Notausstieg

Still in 4.0.4

Will this lousy bug never fixed??? From 3.0.6 to 4.0.4 (which includes several minor updates) nothing changed.

comment:8 Changed 3 years ago by frank

We are waiting for your code contribution.

comment:9 Changed 3 years ago by frank

Btw, NOT reproducible here with a Windows 7 host, IE as standard browser.

comment:10 Changed 3 years ago by Notausstieg

On Windows 7 i agree, that's works perfectly.

But on Windows XP SP3, the update link still doesn't work.

comment:11 Changed 3 years ago by scarlip

this bug seems to occur when you use any other browser than ie as default browser

comment:12 in reply to: ↑ 6 Changed 3 years ago by vadimrapp

I successfully reproduced these additional problems reported 2010-07-05 12:50:53 by checat : hanging on "copy link location", and no effect when trying to close the message using minibutton in the title bar. Default browser: Firefox 4.

comment:13 Changed 12 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate

Duplicate of #2484.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use