VirtualBox

Ticket #4936 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Booting Windows Server 2008 32-bit guest reboots Windows Server 2003 32-bit Host => Fixed in 3.1.4

Reported by: tgm4883 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

When booting my Windows Server 2008 32-bit VM, my Windows Server 2003 32-bit host reboots. I don't believe I've made any changes between the last time I have booted this VM and now (This VM has worked fine before).

My machine should have sufficient resources, I'm only running this single VM at this time.

Core 2 Duo 6400, 2GB Ram, 35 GB free disk space.

Attachments

VBox.log Download (34.6 KB) - added by tgm4883 5 years ago.

Change History

Changed 5 years ago by tgm4883

comment:1 Changed 5 years ago by sandervl73

Does selecting NAT instead of host-interface networking help in your case? Note that there were some fixes for host interface networking in 3.0.6 & 3.0.8, so you might want to try 3.0.8 first.

comment:2 Changed 5 years ago by tgm4883

Thank you for the response. Unfortunately, I formatted that box and went to Ubuntu for a host OS, I haven't seen the issue reproduce itself since then. I'm not sure what was going on, but it happened more than once.

comment:3 Changed 5 years ago by sandervl73

If it only happened when restoring the VM, then it's probably a duplicate of #3945.

comment:4 Changed 4 years ago by Technologov

Added myself as CC on this issue.

Could you please tell us few things:

  1. Starting empty VM causes your Win2003 host to reboot?
  1. Starting another version of Windows (XP or Vista) causes your host to reboot?

-Technologov

comment:5 Changed 4 years ago by Technologov

...Or if you can't reproduce it anymore (due to lack of Windows host), can we Close this bug ?

comment:6 Changed 4 years ago by frank

  • Summary changed from Booting Windows Server 2008 32-bit guest reboots Windows Server 2003 32-bit Host to Booting Windows Server 2008 32-bit guest reboots Windows Server 2003 32-bit Host => Fixed in 3.1.4

Most probably fixed with 3.1.4 Beta 1.

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use