VirtualBox

Ticket #4793 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

BSOD/reboot on windows7 host -> fixed in SVN/3.0.10

Reported by: Death_Master Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Virtualbox BSODS/reboots host machine randomly, guest is latest Ubuntu server x86. If other virtualization (e.g. Parallels server)is running = Instant BSOD. Without other virtualizations - random BSOD in about 24hours. Maybe AMD-v is sometimes buggy....

Host system: Win7 x64 8Gb ram Athlon x2 x64 4200+ 4 sata HDD without RAID.

P.S. My PC is running lots of stuff all the time, but bugs appear only when virtualbox is running.

Change History

comment:1 Changed 5 years ago by sandervl73

  • Priority changed from critical to major

No, you simply mustn't run other virtualization software at the same time.

As for the other BSOD; please attach a minidump. ( http://support.microsoft.com/kb/315263)

comment:2 Changed 5 years ago by sandervl73

  • Priority changed from major to critical

comment:3 Changed 4 years ago by sandervl73

  • Summary changed from BSOD/reboot on windows7 host to BSOD/reboot on windows7 host -> fixed in SVN/3.0.10

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4239

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use