VirtualBox

Ticket #4792 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Paste option not enabled in host operating system when guest is running -> duplicate of #4092

Reported by: viveky Owned by:
Priority: critical Component: clipboard
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by michael) (diff)

Hi,

I am using the virtual box 3.0.4 r50677. My host operating system is Windows XP and the guest operating system is fedora core 1. When the guest system is up and running, I am not able to use the clipboard of the host operating system. The copy option will be enabled however I am not able to paste the copied content in the host operating system.

But when I pause or stop the guest operating system, I was able to copy paste in the host operatin system. My email id is <e-mail deleted to prevent spam>

Change History

comment:1 Changed 5 years ago by arcnor

I'm having this issue too, and experienced it with the previous version too. I'm running on a Mac OS/X host, and Ubuntu guests (Xubuntu 9.04 and Kubuntu 9.04)

comment:2 Changed 5 years ago by arcnor

I forgot to add, that copy-paste works for a while after starting the machine the first time, but a few minutes later, it stop working (you can only copy on the guest machine, not in the host)

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)
  • Summary changed from Paste option not enabled in host operating system when guest is running. to Paste option not enabled in host operating system when guest is running -> duplicate of #4092

This looks like a duplicate of #4092. You might want to try the updated version of the Guest Additions linked to on that ticket to see if they solve the problem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use