VirtualBox

Ticket #4300 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

2.2.4 r47978 Windows Guest doesn't shutdown on Linux Host

Reported by: rallenh Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

More often than not, my Windows XP SP3 guests won't shutdown cleanly. I have to kill the VirtualBox PID.

I am running the latest VirtualBox on Fedora 11 x86_64, AMD X2 7750 w/8GB RAM.

My Windows XP SP3 guest configuration; 1024MB RAM, 64MB Video RAM, ACPI, IO APIC, 3D Accel, 16GB dynamic disk, ICH AC97 Audio, PCnet-FAST III(NAT).

This is a recent phenomena, I don't ever remember my VirtualBox Windows guests not shutting down cleanly.

I am attaching a successful and a unsuccessful log.

Attachments

WindowsXPSP3withIE8CleanShutdown.log Download (44.5 KB) - added by rallenh 5 years ago.
Successful Shutdown
WindowsXPSP3withIE8NoShutdownlog Download (184.4 KB) - added by rallenh 5 years ago.
Unsuccessful Shutdown

Change History

Changed 5 years ago by rallenh

Successful Shutdown

Changed 5 years ago by rallenh

Unsuccessful Shutdown

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3100. Fixed in SVN but updating the pulseaudio server/libs on your host might help as well. Disabling the sound backend should help in any case.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use