VirtualBox

Ticket #4293 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Crash of VirtualBox while ArchLinux guest is booting (WinXP host)

Reported by: Marcus Schätzle Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords: ArchLinux crash boot
Cc: Guest type: Linux
Host type: Windows

Description

After a recent full update via pacman -Syu (including the new kernel 2.6.30) my ArchLinux guest is crashing during the boot process. The last message shown is "loading udev...SCSI subsystem initialized". Aside from the package updates I did not change anything in my VirtualBox configuration and also not anything else in my ArchLinux guest. Host system is Windows XP.

The attached VBox.log lists a crash in its last lines.

Attachments

VBox.log Download (36.8 KB) - added by Marcus Schätzle 5 years ago.

Change History

Changed 5 years ago by Marcus Schätzle

comment:1 Changed 5 years ago by Marcus Schätzle

I can confirm now that the crash of VirtualBox is caused by the kernel update to 2.6.30 since I tried again, but excluded the upgrade to kernel 2.6.30 while keeping all other updates this time.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually your problems sounds like a duplicate of #2149 as you've got the same assertion. The kernel upgrade to 2.6.30 might have triggered the problem. Please continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use