VirtualBox

Ticket #4292 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Windows XP Guest random blue screen

Reported by: emjay1988 Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

My WindowsXP Guest in VirtualBox 2.2.4 running on Ubuntu 9.04 seems to randomly blue screen while running.

I can also manually cause the VM to blue screen by installing Automatic Updates. The VM seems to crash when installing "Microsoft SQL Server 2005 Express Edition Service Pack 3 (KB955706)" but it will also crash (at random times) even when I don't install this (or any other) update. I am not using VirtualBox shared folders or causing any large network traffic (so not a dupe of #57). I am using a Samba share on my host to share files with my guest, but these are very small (<20Kb).

Guest is pretty much a vanilla installation of Windows XP SP2 but I have installed Visual Studio 2008.

Attachments

VBox.log Download (51.3 KB) - added by emjay1988 5 years ago.
Log of VM. Bluescreen crash happens at about 11:20 - 11:21.
VBox.2.log Download (42.7 KB) - added by emjay1988 5 years ago.
VM now doesn't boot at all

Change History

Changed 5 years ago by emjay1988

Log of VM. Bluescreen crash happens at about 11:20 - 11:21.

comment:1 Changed 5 years ago by emjay1988

Sorry, time in Log file is around 00:20:46.915 (Line 674). I'm going on the call to Display::handleDisplayResize()...

comment:2 Changed 5 years ago by emjay1988

In addtion, after the most recent blue screen, the VM now doesn't boot at all. It shows the VirtualBox "BIOS" splash screen and then just a blank screen after resizing. I'll upload a new log for this.

Any help would be greatly appreciated, this bug is becoming incredibly frustrating.

Changed 5 years ago by emjay1988

VM now doesn't boot at all

comment:3 Changed 5 years ago by emjay1988

User has given up and gone to VM Ware.

comment:4 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Too bad. We can't help you in that case.

comment:5 Changed 5 years ago by sandervl73

You should have tried VT-x.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use