VirtualBox

Ticket #3496 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Linux don't start after install VirtualBox 2.1.4 on Oracle Enterprise Linux 5 Update 3 x86_64 => don't use a Xen kernel

Reported by: clarf Owned by:
Priority: major Component: installer
Version: VirtualBox 2.1.4 Keywords: Oracle Enterprise Linux 5 Update 3 x86_64, OEL 5 UP
Cc: Guest type: other
Host type: Linux

Description

We can´t install VirtualBox 2.1.4 on Oracle Enterprise Linux 5 Update 3 x86_64 (Red Hat Enterprise Linux 5 64 bit), after download the rpm for RHEL 5 (AMD64 link) and installing it, the Server reboot and Linux just don´t start, it reboot and reboot again during the modding VirtualBox Kernel boot pass.

We had to enter in "single" RHEL mode and remove VirtualBox from the command line (rpm -e VirtualBox) to start OEL and run Linux in normal GUI mode.

OEL 5 Upd 3 is installed in a HP Proliant ML150 Server, it has Oracle Data Base, Firebird, Apache, Auscomp ItCommander and other 64 bit Software installed that works fine.

Attachments

vbox-install.log Download (108.7 KB) - added by clarf 5 years ago.
Installation Log

Change History

Changed 5 years ago by clarf

Installation Log

comment:1 Changed 5 years ago by clarf

I add the host information from OEL 5 UP 3.

# uname -a Linux ITIS 2.6.18-128.el5xen #1 SMP Wed Jan 21 09:07:41 EST 2009 x86_64 x86_64 x86_64 GNU/Linux

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from Linux don´t start after install VirtualBox 2.1.4 on Oracle Enterprise Linux 5 Update 3 x86_64 (Red Hat Enterprise Linux 5 64 bit) to Linux don't start after install VirtualBox 2.1.4 on Oracle Enterprise Linux 5 Update 3 x86_64 => don't use a Xen kernel

We do NOT support running VBox on host kernels with Xen support. Please choose another kernel without Xen support.

comment:3 Changed 5 years ago by clarf

  • Status changed from closed to reopened
  • Resolution invalid deleted

OK. I get the same problems using other Virtualization Software like VMWare and are related to Xen support also. But you should add some information in the End-user_documentation page. I didn´t find information in the FAQ page or user manaual either.

Thank you for the attention pleased.

comment:4 Changed 4 years ago by Technologov

This is a duplicate of bug #2383 and bug #4413

-Technologov

comment:5 Changed 4 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use