VirtualBox

Ticket #3381 (closed defect: obsolete)

Opened 7 years ago

Last modified 3 weeks ago

Virtualbox 2.1.4 cause FreeBSD 7.1 ATA panic

Reported by: jyan Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords: Guest Panic
Cc: Guest type: BSD
Host type: Mac OS X

Description (last modified by frank) (diff)

Install FreeBSD 7.1 (from CD) or install freebsd packages from network lead to system panic (ATA related). This did not happened in Virtualbox 2.1.2). Host System is Mac OS X 10.5.6.

Attachments

VBox.log Download (39.2 KB) - added by jyan 7 years ago.

Change History

comment:1 Changed 7 years ago by frank

Which system panic, guest-related or host-related? And could you attach a VBox.log file of such a session?

Changed 7 years ago by jyan

comment:2 Changed 7 years ago by jyan

Add attached file. The panic happens in guest OS. I am not sure because of which -- WInXP as host seems fine.

comment:3 Changed 6 years ago by warchild

 http://forums.virtualbox.org/viewtopic.php?f=8&t=18074&p=78137#p78137

I am receiving the following, FreeBSD 7.0, 7.2 and 7.2amd64.

thanks

comment:4 Changed 6 years ago by Technologov

FreeBSD 7.x was reported by several people as working under VBox 3.1.2, but only if you have VT-x or AMD-V capable CPU.

-Technologov

comment:5 Changed 5 years ago by frank

  • Priority changed from critical to major

comment:6 Changed 3 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use