VirtualBox

Ticket #3380 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Windows installation Bluescreen with SATA as controller

Reported by: xeno Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

  • Guest is Windows XP SP3
  • Bluescreen after Doslike installationscreen and before the graphical installer
  • part of showvminfo:

Guest OS: Windows XP Memory size: 1024MB VRAM size: 64MB ACPI: on IOAPIC: off PAE: off Time offset: 0 ms Hardw. virt.ext: off Nested Paging: off VT-x VPID: off SATA: enabled SATA 0: /home/virtual/.VirtualBox/HardDisks/vbox01.vdi (UUID: bf817080-b5b5-4a9f-a324-89496a71f950) IDE Controller: PIIX4

  • Screenshot and log is attached

Attachments

2009-02-18-163232_1280x800_scrot.png Download (20.0 KB) - added by xeno 5 years ago.
Bluescreen
VBox.log Download (99.9 KB) - added by xeno 5 years ago.
Log

Change History

Changed 5 years ago by xeno

Bluescreen

Changed 5 years ago by xeno

Log

comment:1 Changed 5 years ago by mooninite

This is a duplicate of bug 2282.

comment:2 Changed 4 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use