VirtualBox

Ticket #2822 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Cannot copy from logfile viewer

Reported by: xasx Owned by:
Priority: trivial Component: GUI
Version: VirtualBox 2.1.0 Keywords: copy, logfile
Cc: Guest type: Windows
Host type: Windows

Description

If you view the logfile through the interface, mark some text and copy (either pressing ctrl+c or select via context-menu) the text is not copied.

Change History

comment:1 Changed 5 years ago by frank

Known problem, copy & paste from Qt4 GUI elements is currently broken and needs to be fixed.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2065.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use