VirtualBox

Ticket #2065 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Unable to copy text from GUI into clipboard -> fixed in SVN

Reported by: vadimrapp Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.0.0 Keywords: clipboard copy text
Cc: Guest type: other
Host type: other

Description

If in GUI I select some text and try to copy it into clipboard, it's not copied.

For instance, I tried to copy text from an error message and also from description of the virtual machine in its settings. I select the text, right-click and select Copy; or press ctrl-C. Then I press ctrl-V, and just-copied text is not pasted.

Change History

comment:1 Changed 5 years ago by mbvlist

Me too, windows host, Ubuntu Intrepid (8.10) guest. I've set the clipboard to host->guest, restarted, and it worked. I then set it back to bidirectional, and now it works both ways again :)

Weirdest thing is that it worked just after installing the guest additions. Maybe it only works if you start the VM with something in the clipboard?

comment:2 Changed 5 years ago by michael

mbvlist: I think that you are reporting a different issue. vadimrapp: what host system was this?

comment:3 Changed 5 years ago by mbvlist

Sorry, I'll look for a ticket that's really my topic, or create one ;)

comment:4 Changed 5 years ago by spectre

I have the same problem with VirtualBox 2.1.4 (Host: Windows XP SP3 32-bit). For example, whenever I try to copy text from the snapshot description dialog, nothing happens.

Paste works: the previous contents of the clipboard are pasted rather than what I tried to copy.

comment:5 Changed 5 years ago by spectre

Could this problem be related to the one described in the Ticket #2822?

comment:6 Changed 5 years ago by sandervl73

  • Summary changed from Unable to copy text from GUI into clipboard to Unable to copy text from GUI into clipboard -> fixed in SVN

comment:7 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use