VirtualBox

Ticket #2562 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Request for File Drag & Drop between Host and Guest

Reported by: sh3rbs Owned by:
Priority: major Component: guest additions
Version: VirtualBox 2.0.4 Keywords: drag & drop
Cc: Guest type: Windows
Host type: other

Description

At present (2.04) there is no ability to drag and drop files between Windows host and Windows guest. IMO This is the biggest drawback when comparing VirtualBox to VirtualPC or VMWare. If this ability was there I would be able to move the entire team over to VirtualBox as all our procedures involving VMs use drag and drop between host and guest.

Posting under additions as I assume that is where the functionality needs to be added.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #81.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use