VirtualBox

Ticket #2297 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Freezing on Windows Vista host with linux guest, keabord and touchpad hangs (Samsung R60+ (FY0C) laptop)

Reported by: exorcist Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

When linux guest (tried ubuntu 8.10, debian lenny beta 2, parted magic 2.1) is starting my system hangs (no cpu load or hard drive activity, but everything is slow) and I have no control over the keybord and a touchpad, but I can plug in an usb mouse and work with the system (e.g. shutdown vm). I've tried to turn on/off ACPI, IO APIC, VT-x/AMD-V (can't enable in 2.0.2), PAE/NX, sound, networking but it had no use. Virtualbox version is 2.0.2 and i had the same problem with 1.6.0

Attachments

VBox.log Download (39.9 KB) - added by exorcist 6 years ago.
Ubuntu 8.04, VirtualBox 2.0.2

Change History

Changed 6 years ago by exorcist

Ubuntu 8.04, VirtualBox 2.0.2

comment:1 Changed 5 years ago by mabrahamsson

Hi,

Are you using a laptop with both wireless and wired network connections? I get the same errors though only when using the wired connection.

comment:2 Changed 5 years ago by frank

You should try 2.0.4 as well, just in case. Btw, your processor does not support VT-x.

comment:3 Changed 5 years ago by exorcist

Problem was solved in new version, ticket can be closed

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use