VirtualBox

Ticket #2296 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

Guru meditation (Pagefault) after installation of OpenSolaris snv98 guest

Reported by: sixgig Owned by:
Priority: critical Component: VMM
Version: VirtualBox 2.0.2 Keywords: pagefault opensolaris snv98 vista reboot
Cc: Guest type: Solaris
Host type: Windows

Description

I executed a clean installation of OpenSolaris snv98 on a clean virtual disk (SATA controller). The installation was successfull and no errors were shown in the logs. When rebooting the VM after the installation was complete i received pagefault errors. The logs and screenshot are attached.

Host OS: Windows Vista Home Premium Guest OS: OpenSolaris snv98

Attachments

VBox.log Download (138.2 KB) - added by sixgig 10 years ago.
VM log file created by VirtualBox
VBox.png Download (10.0 KB) - added by sixgig 10 years ago.
Screenshot of pagefault errors received on reboot.

Change History

Changed 10 years ago by sixgig

VM log file created by VirtualBox

Changed 10 years ago by sixgig

Screenshot of pagefault errors received on reboot.

comment:1 Changed 10 years ago by frank

  • Component changed from other to VMM
  • Summary changed from Pagefault after installation of OpenSolaris snv98 guest on Vista host to Guru meditation (Pagefault) after installation of OpenSolaris snv98 guest

comment:2 Changed 9 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

This sounds like a duplicate of some other Solaris & SATA defect. Please reopen if it still happens with 2.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use