VirtualBox

Ticket #2190 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Virtualbox 2.0.0 Fedora 9 Linux host with Windows XP guest crashes on Guest to Host shared folder transfer

Reported by: john64 Owned by:
Priority: critical Component: shared folders
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I have installed VirtualBox on my Fedora 9 (Updated fully to Sept 9, today) and the 2.0.0 binary package available on this site. I am trying with two different installations of Windows XP, one SP3 installed using VirtualBox 1.6.6 in Vista and one done with VirtualBox 2.0.0 in the fedora 9 in question. I can copy as much as i like from the host but if i transfer anything to the host i get an immediate bsod.

I Will attach a log that happened while i was testing this

Attachments

VBox.log Download (76.6 KB) - added by john64 6 years ago.
BSOD.png Download (29.4 KB) - added by john64 6 years ago.

Change History

Changed 6 years ago by john64

Changed 6 years ago by john64

comment:1 in reply to: ↑ description Changed 6 years ago by macias

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Looks like a duplicate of #2055. Add your comments there please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use