VirtualBox

Ticket #2189 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Fedora 8 x86_64 install crashes on SMP box (Guru meditation)

Reported by: KeyzerSuze Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hi

I have been attempting to install fedora 8 x86_64 dvd onto a vb machine that is hosted on a large SMP box (8 socket with quad core amd's).

It gets to the end (most of the time) and then send me into guru meditation error land.

I have attached the log and png files

Attachments

VBox.log Download (168.5 KB) - added by KeyzerSuze 6 years ago.
log file
VBox.png Download (59.9 KB) - added by KeyzerSuze 6 years ago.
png
stuff.bz2 Download (177.5 KB) - added by KeyzerSuze 6 years ago.
This has syslog dmes VBox.log VBox.png

Change History

Changed 6 years ago by KeyzerSuze

log file

Changed 6 years ago by KeyzerSuze

png

comment:1 Changed 6 years ago by KeyzerSuze

Please note, I took the same image over to my laptop (no smp, but dual core intel) and it worked without a flaw

comment:2 Changed 6 years ago by KeyzerSuze

Just to add the VM seems to be working fine on the SMP after the install ?

comment:3 Changed 6 years ago by frank

  • Summary changed from Fedora 8 x86_64 install crashes on SMP box to Fedora 8 x86_64 install crashes on SMP box (Guru meditation)

Please could you try to reproduce this problem again and add a dmesg dump to this defect after the problem occurred?

Changed 6 years ago by KeyzerSuze

This has syslog dmes VBox.log VBox.png

comment:4 Changed 6 years ago by KeyzerSuze

I have uploaded a tar bz file with

/var/log/syslog /var/log/dmesg VBox.log VBox.png machine defintion

The machine Crashed again! Whilst I was trying to get another machine to crash for this information.

comment:5 Changed 6 years ago by KeyzerSuze

I have 2 vm running at the same time, my original VM, which seems to be working okay. and my new vm where I am trying to reproduce the problem.

What I have noticed (tried this twice so far), is the second vm works okay, but the first vm crashs guru meditation !

I tried it one more time, but I did a pause and a snapshot of the 2nd vm, this actually made the 2nd vm unbootable ???

This doesn't look like its going to be simple to run down :)

comment:6 Changed 6 years ago by frank

This is an AMD box and you enabled AMD-V. Please could you check if fixes your problems?

comment:7 Changed 6 years ago by KeyzerSuze

Yep its a AMD box, I believe that I already have amd-v turned on, that is the only way to run x86_64 guests I thought

comment:8 Changed 6 years ago by frank

Sorry, what i wanted to say (but forgot to write) was: Please could you check if VBox 2.0.2 fixes your problem? Because there were several AMD-V-related fixes in this version.

comment:9 Changed 6 years ago by KeyzerSuze

Hi

I have installed 2.0.2 and I haven't had any more problem as yet. (apart from the networking one - filed under a different bug report)

but I haven't had a n opportunity to do a fresh install

comment:10 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

So I will close this bug for now. Please reopen if this Guru meditation occurs again for you (with version 2.0.2).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use