VirtualBox

Ticket #2188 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Install of 2.0.0 Guest Additions on guest Fedora 10 alpha i386 Unknown version of X Windows

Reported by: jwilliam Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When installing VBoxLinuxAdditions-x86.run it errors out because of xorg version 1.5.0 isn't in install.sh

# /media/VBOXADDITIONS_2.0.0_36011/VBoxLinuxAdditions-x86.run Verifying archive integrity... All good. Uncompressing VirtualBox 2.0.0 Guest Additions for Linux installation...................................................................................................................................................................................... VirtualBox 2.0.0 Guest Additions installation Building the VirtualBox Guest Additions kernel module... Building the shared folder support kernel module... Installing the VirtualBox Guest Additions...

Unknown version of the X Window System installed. ./install.sh: line 429: return: can only `return' from a function or sourced script Successfully installed the VirtualBox Guest Additions. You must restart your guest system in order to complete the installation. ]0;root@localhost:/tmp root@localhost:/tmp

install.sh line 400: 1.4.9.99.9* ) Probably should look like: 1.4.9.99.9*|1.5.0* )

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2128.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use