VirtualBox

Ticket #2187 (closed defect: wontfix)

Opened 6 years ago

Last modified 6 years ago

can't use copy/duplicate of virtualdisk ( vdi )

Reported by: edisoemartono Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

why we can't used copy of virtualdisk ( vdi file ) so we can use directly same os ( two same os ) on same time with different name for networking on them

copy the file vdi could but can be use as new/different one because properties said identically

its not like microsoft virtualpc that i used before where i could copy virtualdisk as much as i want and used it on the same time ( for networking test between them )

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

Use

VBoxManage clonevdi

to copy the vdi or

VBoxManage internalcommands setvdiuuid

to change the UUID of a vdi file after the file was copied.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use