VirtualBox

Ticket #2164 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 5 years ago

More free assignment of CD-ROMs and images

Reported by: A20_user Owned by:
Priority: minor Component: DVD
Version: VirtualBox 2.0.0 Keywords: free CD-ROM image assignment
Cc: Guest type: Windows
Host type: Windows

Description

VirtualBox supports Secondary IDE Master as the one and only connection point for *.iso image or a single physical drive. It does neither allow *.iso or real CD/DVD on other IDE channels nor a harddisk image at this port. These are bad limitations (not present in other products).

Please allow ISO images and Host CD/DVD to be connected to any parallel IDE port.

Please allow harddisk images to be connected to Secondary IDE Master.

Change History

comment:1 Changed 5 years ago by kookyman

Effective Duplicate of #172.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use