VirtualBox

Ticket #2163 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Minor shared folder selection issue

Reported by: A20_user Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.0.0 Keywords: drive letters, shared folder selection
Cc: Guest type: Windows
Host type: Windows

Description

(Vista Host, W2000 guest) Selecting a shared folder from GUI while Guest is running has some minor issues: The initial location is always C:\Windows\system32 but not the folder last visited, or desktop. Selecting a drive, e.g. E:, returns as path just E: and V.Box complains about relative path - needed to correct to E:\ manually. Suggested name is E: and is bad because of the ":".

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 2126.

comment:2 Changed 6 years ago by A20_user

Ok, 1/3 of it is duplicate. I did not see 2126 when reporting this, sorry.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use