VirtualBox

Ticket #2156 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Virtualbox crashes when attaching new virtual disk

Reported by: stephen84s Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Following is my System Configuration

OS : Open Suse 11.0 with KDE 3.5 Processor: AMD Turion 64X2 RAM : 1 GB HardDisk: 160 GB. on an HP Pavillion dv6602 AU Laptop

I have only one guest OS Windows XP with one Virtual Disk of 10 GB capacity (Dynamically expanding) also SATA is not enabled. Now the problem is when I try to attach a second virtual disk to this guest OS, by clicking on the "add attachment" icon, the entire Virtualbox UI just goes away... shuts down .. disappears without even an error message.

The rpm file from which I installed the Virtualbox is named "VirtualBox-2.0.0_36011_openSUSE11-1.x86_64.rpm"

Change History

comment:1 Changed 6 years ago by poetzsch

Duplicate of #2081.

comment:2 Changed 6 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use