VirtualBox

Ticket #2081 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Crash when click on "Add a new hard disk attachment" => fixed in 2.0.2

Reported by: kapouer Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.0.0 Keywords: attachment
Cc: Guest type: other
Host type: Linux

Description

See screenshot. The crash is immediate. Using virtualbox-2.0_2.0.0-36011_Debian_lenny_i386.deb on debian sid.

Attachments

beforecrash.png Download (32.6 KB) - added by kapouer 6 years ago.
screenshot of where i click before crash happens

Change History

Changed 6 years ago by kapouer

screenshot of where i click before crash happens

comment:1 Changed 6 years ago by kapouer

I noticed (too late) that this is a duplicate of #2077

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 6 years ago by poetzsch

  • Status changed from closed to reopened
  • Resolution duplicate deleted

comment:4 Changed 6 years ago by poetzsch

  • Summary changed from Crash when click on "Add a new hard disk attachment" to Crash when click on "Add a new hard disk attachment" => fixed in 2.0.2

Not the same as #2077.

comment:5 Changed 6 years ago by stephen84s

So when will the binaries of 2.0.2 be available for download ?

comment:6 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use