VirtualBox

Ticket #1724 (new defect)

Opened 6 years ago

Last modified 6 years ago

Guru Meditation -2403 (VERR_TRPM_DONT_PANIC) during guest rPath LAMP appliance installation

Reported by: smitna Owned by:
Priority: major Component: VMM
Version: VirtualBox 1.6.2 Keywords: Guru Meditation -2403 VERR_TRPM_DONT_PANIC rPath LAMP Anaconda
Cc: Guest type: other
Host type: other

Description

Description

VirtualBox generates a "Guru Meditation -2403 (VERR_TRPM_DONT_PANIC)" on a wide range of host platforms during a guest installation of the rPath LAMP appliance version 1.3.2.1 (x86).

Steps to reproduce

  1. If necessary, download the  LAMP 1.3.2.1 (x86) ISO image.
  2. Create a new Linux 2.6 virtual machine. Set the boot hard disk to a new VDI created with default settings (i.e. dynamically expanding, 8G). Set the CD/DVD-ROM device to the ISO image from step 1.
  3. Start the new virtual machine and boot from CD/DVD-ROM.
  4. Press the enter key at the "boot:" prompt to install or upgrade in graphical mode.
  5. At the "Welcome to LAMP appliance" dialog, click Next.
  6. At the "Language Selection" dialog, click Next.
  7. At the "Keyboard Configuration" dialog, click Next. The exception is triggered as the installer is "Searching for LAMP appliance installations..." (please see screenshot).

List of affected configurations

VBox versionHost CPUHost OSHost OS architecture
1.6.2Athlon XPUbuntu 8.04 (2.6.24-18-generic)x86
1.6.2Celeron-MForesight Linux 1.4.2 (2.6.22.4-0.0.1.smp.gcc3.4.x86.i686)x86
1.6.0Intel Core 2 DuoWinXP Pro SP2x86

Notes

This ticket supersedes ticket:1367 and ticket:1492.

Attachments

VBox.png Download (53.9 KB) - added by smitna 6 years ago.
VBox-1.6.0-WinXP_SP_.log.bz2 Download (18.3 KB) - added by smitna 6 years ago.
VBox-1.6.2-Foresight_Linux_1.4.2.log.bz2 Download (19.2 KB) - added by smitna 6 years ago.
VBox-1.6.2-Ubuntu_8.04.log.bz2 Download (18.8 KB) - added by smitna 6 years ago.

Change History

Changed 6 years ago by smitna

Changed 6 years ago by smitna

Changed 6 years ago by smitna

Changed 6 years ago by smitna

comment:1 Changed 6 years ago by frank

Right, and duplicate of #1240 as well. Same problem. Unfortunately your Athlong XP does not have support for hardware virtualization. This is a known issue and we will try to fix it for the next release.

comment:2 Changed 6 years ago by frank

  • Component changed from other to VMM
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use