Opened 8 years ago

Closed 8 years ago

#15627 closed defect (worksforme)

cannot install extension pack on Fedora 24

Reported by: Hetz-BH Owned by:
Component: other Version: VirtualBox 5.1.0
Keywords: Cc:
Guest type: Windows Host type: Linux


I'm trying to install the 5.0 extension pack from the command line. I've tried version 5.0 latest, 5.1 latest and latest 5.1 test build - the VBoxSVC process takes %100 CPU and nothing happens. (command that I'm trying: sudo vboxmanage extpack install Oracle_VM_VirtualBox_Extension_Pack-5.0.24-108355.vbox-extpack

Machine: Lenovo IdeaPad S510 with Intel Graphics, Fedora 24 (GNOME) with all the latest updates applied. SELinux is permissive.

I looked at the /var/log/vbox-install.log but the only content I found there was regarding the kernel modules compilation (which worked and loads without a problem). I looked at the journal using journalctl -f -l and I don't see anything. Any specific log required? (and how to create it)

Using GUI - the GUI just freezes until GNOME suggests to kill this process.

Change History (2)

comment:1 by Frank Mehnert, 8 years ago

Works here. Which VirtualBox package are you using, exact package name please?

comment:2 by Frank Mehnert, 8 years ago

Resolution: worksforme
Status: newclosed

Please reopen when you provided the requested information.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use