VirtualBox

Ticket #1532 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

cannot use an cloned vdi in Suse 10.3

Reported by: LSoft Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords: Clonedvdi
Cc: Guest type: other
Host type: other

Description

I clone an hd vdi using VBoxManage clonevdi, then I try to use it for a new Virtual machine. At the begininng the VM boot correctly (ask me which type of boot to use) then try to run the SO but stops and give the message: resume device not find.... waiting for device...... want me to fall back...... se attach

I Use VirtualBox on Suse 10.3 and I Cloned a Suse 10.3 SO. I work under root and I moved ./virtualBox/VDI folder under /var

Thanks Giangiacomo

Attachments

VBoxClonedVdiError.png Download (181.8 KB) - added by LSoft 6 years ago.
Message error displaied on the Virtual machine

Change History

Changed 6 years ago by LSoft

Message error displaied on the Virtual machine

comment:1 Changed 6 years ago by michael

  • Status changed from new to closed
  • Resolution set to invalid

This is almost certainly a SUSE Linux issue, to do with its hardware detection, not a VirtualBox issue. It occurs because the hardware IDs in the new virtual machine are different to those in the old one.

comment:2 Changed 6 years ago by frank

Actually this is a duplicate of #981, please read the comments there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use