VirtualBox

Ticket #981 (closed defect: wontfix)

Opened 6 years ago

Last modified 5 years ago

Suse10.3 guest won't recognize virtual hd after clonevdi

Reported by: manpro Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

see:  http://forums.virtualbox.org/viewtopic.php?p=11859

Summary: The problems seams to be that clonedvi changed the ids of the virtual harddrives but Suse somehow still expects the ones from the original.

Change History

comment:1 Changed 6 years ago by frank

As I wrote there this is not really a bug but the intended behavior. The ID of a virtual disk is built from the UUID of the .vdi image which changes when cloning the image. You have to adapt the ID in your bootloader script. Note that you had to do the same if you would clone an OpenSUSE installation from only real hard disk to another real hard disk.

comment:2 Changed 6 years ago by frank

  • Component changed from other to virtual disk

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to wontfix
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use