VirtualBox

Ticket #14848 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Virtual Box Manager always shows Aborted state after normal shutdown.

Reported by: kingpoop Owned by:
Component: other Version: VirtualBox 5.0.10
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

Everytime I perform a normal shutdown of my Guest OS the VBOX Manager shows the state as Aborted.

Attachments

2015-11-20_063.jpg Download (233.0 KB) - added by kingpoop 6 years ago.
screen shot of vbox manager shows Aborted state.
VBox.log Download (105.2 KB) - added by kingpoop 6 years ago.
VBoxLog file.
VBoxHardening-2015-11-20-02-25-23.log Download (312.7 KB) - added by kingpoop 6 years ago.
VBoxHardening Log

Change History

Changed 6 years ago by kingpoop

screen shot of vbox manager shows Aborted state.

Changed 6 years ago by kingpoop

VBoxLog file.

Changed 6 years ago by kingpoop

VBoxHardening Log

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #14785 and fixed in the latest 5.0.x test build.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use