VirtualBox

Ticket #14622 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

VirtualBox 5.0.4/Windows 10 with INTEL 1000 PRO PT QUAD NIC => Fixed in SVN

Reported by: marcconcept Owned by:
Priority: major Component: network
Version: VirtualBox 5.0.4 Keywords:
Cc: Guest type: Windows
Host type: other

Description

In Version 5.0.4 in the DropDown for the NICs, there is only ONE Network Adpater Intel Pro 1000 Quad instead of FOUR. The lists shows only: "Intel Pro 1000 ... PT"

In Version 5.0.2, the list shows "Intel Pro 1000 ... PT #1" "Intel Pro 1000 ... PT #2" "Intel Pro 1000 ... PT #3" "Intel Pro 1000 ... PT #4"

I think, the problem is the lack of numbering

Host system shows of course 4 NICs

Change History

comment:1 Changed 2 years ago by aleksey

Please provide the output of Get-NetworkAdapter command (PowerShell).

comment:2 Changed 2 years ago by aleksey

Could you please try build 102928? Please provide VBoxSVC.log if the problem persists.

comment:3 Changed 2 years ago by marcconcept

In Version 5.0.6, the problem does not exists any more. Thanks.

comment:4 Changed 2 years ago by frank

marcconcept, glad to hear that although we don't know which change would be responsible for the fix. Are you 100% sure that you are running VirtualBox 5.0.6 and not the test build from comment 2? Could you attach a VBox.log file from a 5.0.6 VM session? Thanks!

comment:5 Changed 2 years ago by aleksey

  • Summary changed from VirtualBox 5.0.4/Windows 10 with INTEL 1000 PRO PT QUAD NIC to VirtualBox 5.0.4/Windows 10 with INTEL 1000 PRO PT QUAD NIC => Fixed in SVN

comment:6 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Final fix in 5.0.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use