VirtualBox

Ticket #4 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Bad EIP value boot falt in Ubuntu Feisty Herd 3

Reported by: Phasmus Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.2 Keywords: ubuntu boot linux bios
Cc: phasmus@… Guest type: other
Host type: other

Description

I have been testing Ubuntu Feisty on the Windows version of VirtualBox, primarily using the default VM settings. Herd 2 booted correctly initially, but a kernel update a few days ago resulted in boot failure. The previous kernel still booted successfully. Booting from the Herd 3 live cd in the VM results in the same error. The most salient component of the error output is "Bad EIP value". The last screen worth of the error output is in the appended screenshot. I can attempt to get more of the error output if necessary, but I am not certain where or if it would be logged.

I submitted this error to the Ubuntu tracker and someone there indicated it was likely caused by VirtualBox's BIOS:  https://launchpad.net/ubuntu/+bug/83820

Attachments

FeistyError.png Download (37.4 KB) - added by Phasmus 7 years ago.
Screenshot of error

Change History

Changed 7 years ago by Phasmus

Screenshot of error

comment:1 Changed 7 years ago by achimha

  • Status changed from new to closed
  • Resolution set to fixed

Fixed for the next release (compile SVN to get the fix immediately).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use