VirtualBox

Ticket #1460 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Regression: Host Interface Ubuntu Hardy

Reported by: cornbread Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.0 Keywords: networking, host interface, hardy, ubuntu
Cc: Guest type: other
Host type: other

Description

Running ubuntu hardy worked fine with 1.5.6 with host interface. As soon as I updated windows xp sp2 stopped pulling ip. I checked all settings and also tried to use the intel network adapter option instead of amd and it couldn't find the drivers? weird...

Forum post with similar issues:  http://forums.virtualbox.org/viewtopic.php?t=6092

Change History

comment:1 Changed 6 years ago by zabivator

Host OS: Gentoo Stable

tsarev ~ # uname -a Linux tsarev 2.6.24-gentoo-r4 #4 SMP Thu Apr 17 02:07:11 MSD 2008 i686 Intel(R) Pentium(R) 4 CPU 3.20GHz GenuineIntel GNU/Linux

Guest OS: Windows XP Professional

Regression - bridged host interface doesn't work I have experienced similar troubles with 1.5.6 version on ticket #1221. It's "a last-minute regression" again? (: LOL

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1471. Fixed in 1.6.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use