VirtualBox

Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#14386 closed defect (obsolete)

Microphone not working with VB5.0 on Windows guests

Reported by: nunogt Owned by: pentagonik
Component: audio Version: VirtualBox 5.0.0
Keywords: microphone Cc:
Guest type: Windows Host type: Mac OS X

Description

Early 2013 MacBook Pro running Yosemite 10.10.4. Windows 7 Pro guest - worked like a champ for 2 years.

Upgraded to VirtualBox 5.0 - everything is great, except lost the mic. Audio works, no errors in log, but microphone does not pick up any sounds. Installed a Win 8.1 guest from scratch just to make sure - identical situation. Extension pack and guest additions installed in all cases. Tried Core Audio and ICH97.

Tried the Mac MIDI Audio setup with 44100Hz / 24 (even 16)bit - didn't make any difference. Nothing weird in the logs, but can reinstall VB 5.0 and redo the logs if anyone is willing to look.

Downgraded to 4.3.30 today - mic is back.

All this about built-in MacBook Pro mic (obviously works in host).

Thank you!

Attachments (5)

VBox.log.bz2 (33.2 KB ) - added by Eugene Paskevich 8 years ago.
VBox 111231 no input audio
Screenshot_20161014_235255.png (261.9 KB ) - added by Eugene Paskevich 8 years ago.
Win10 Device Manager
VBox.log.zip (81.0 KB ) - added by hmmwhatsthisdo 8 years ago.
Booted with verbose audio logging enabled, deleted Intel HD Audio device(s), rebooted, scanned for devices, played test audio. No recording devices present.
2016-10-18 10_53_18-VirtualBox.png (453.4 KB ) - added by geskill 8 years ago.
W10H-W10G-no-audio
Windows XP-2018-06-16-23-13-07.log (121.7 KB ) - added by ka3yc 6 years ago.
Log from Windows XP VM

Download all attachments as: .zip

Change History (92)

comment:1 by Dirk Watkins, 9 years ago

+1. Same for me. Host: Mac OS Yosemite Guest: Windows 10 Virtual Box 5, latest guest additions installed

comment:2 by Dirk Watkins, 9 years ago

Same issue with Test Build 5.0.3 r102220

comment:3 by galaft, 9 years ago

same issue with Virtual Box 5.0.2, Host: MAC OS 10.10.5, Guest: Windows 7

comment:4 by ccabaleiro, 9 years ago

Same here, I had tried VirtualBox 5.0.8 and some older. It turned to work again at release 4.3.30.

Host: OSX 10.11 (El Capitan), but the same issue happened at latest Yosemite. Guest: Windows 7

Looking for a solution...

comment:5 by mvniekerk, 8 years ago

Host : MacOSX 10.11.1 Guest : Ubuntu 14.04.3 LTS 32bit

Same problem - devices enumerated on guest, no signal passthrough from actual device.

comment:6 by oscaroxyy, 8 years ago

Host : MacOSX Yosemite Guest : Ubuntu 14.04.3 LTS 64bit

and

Host : MacOSX Yosemite Guest : Windows 8.1 64bit

Same problem - into guest, no signal in mic, not error, the sound work fine.

comment:7 by BitSprocket, 8 years ago

Same here- El Capitan host, Windows 10 guest

comment:8 by ccabaleiro, 8 years ago

Did anyone test with 5.0.10 ? The ChangeLog does not bring any light on this subject...

comment:9 by Omarino, 8 years ago

I have the same issue, and I need help as mic is not working over 5.0.10

in reply to:  9 comment:10 by Omarino, 8 years ago

Replying to Omarino:

I have the same issue, and I need help as mic is not working over 5.0.10, Elcapitan is my O/S version

comment:11 by MervynCheng, 8 years ago

I have the same problem, and for your investigation I would like to share my environment details to you all.

host mac os 10.9.5

virtualbox 5.0.10

guest os windows xp professional service pack 3

Audio driver: Intel 80802AA AC'97 Audio Controller

Audio output works well, but Audio input is broken.

I also referred to some reference materials that maybe the update of audio driver may work,but didnot try.

wish official update could be done as quick as possible.

comment:12 by MervynCheng, 8 years ago

in the past for virtualbox version 4, it worked well.

didnot try to reverse back to version 4.

comment:13 by ccabaleiro, 8 years ago

Incredible as this is not a priority to be solved !! Reported now for 4 months and no solution at all.

Still using 4.3.30 to have mic working... bad perception from my part regarding VirtualBox support.

comment:14 by Michael Thayer, 8 years ago

We will work on this when we have spare capacity, but just now I can't say when that will be. If anyone with programming skills feels like fixing this we will be happy to provide them with advice of course. Otherwise issues which affect customers have to take priority of course, regrettable though that is for people affected by something like this.

comment:15 by SolovievSO@…, 8 years ago

The problem is relevant. Host OS X IE Capitan version 10.11.2 VirtualBox version 5.0.12

Guest Windows 7 Audio driver Intel AC'97 Audio Controller

Sound works. Microphone don't work.

Change version VirtualBox is not possible, because in version 4 don't work USB in Capitan...

comment:16 by Socratis, 8 years ago

Adding myself to the ticket notification system. Host: OSX 10.9.5. Guest: any.

Given the fact that I've also opened ticket #14975, my OSX guests are now deaf and mute, the rest of my guests are only deaf! Nice...

Edit: Forgot to say that I tried with VBox 5.0.j (0<j<12) and VBox 4.3.j (8<j<34). It is the 5.0.x series that fail, as you guys have already discovered...

Last edited 8 years ago by Socratis (previous) (diff)

comment:17 by tman, 8 years ago

Also having the same issue. Wondering if we can get a estimated date for fix. Running Yosemite with Windows 10 Guest. Everything works except microphone does not work. I work at very large company that uses Vbox heavily and also use soft phones requiring microphones. Currently everyone at my company is holding back on v5.x because of this bug. We are also planning El Capitan rollout in a couple of weeks which forces us to upgrade to VBox 5 or abandon the VBox platform all together.

comment:18 by Frank Mehnert, 8 years ago

Resolution: fixed
Status: newclosed

Should be fixed with VBox 5.0.14.

comment:19 by Sergey I., 8 years ago

I have this problem with 5.0.14 r105127

In pavucontrol I see VB uses valid mic source but it does not work in my Windows Guest.

host is Ubuntu 14.04

comment:20 by Sergey I., 8 years ago

oh it suddenly started working after I set PulseAudio global default to my mic. So setting just for app is not enough.

For example Skype works fine with setting just for app.

comment:21 by Sergey I., 8 years ago

It seems I'm wrong. it just standard windows recording application does not work.

comment:22 by archer2000, 8 years ago

I have the the same issue. Sound works, mic input not.

Virtual Box: 5.1.2
Host: ubuntu 14.04
Guest: Windows 7

I downgraded back to 4.3.38, and the mic works again.

comment:23 by Bob_Stones, 8 years ago

I too am having no luck in using a mic, either USB or jack plug in a Windows 7 Guest.

Ubuntu 16.04 Virtualbox 5.1.2 r108956

comment:24 by Hollow.E, 8 years ago

Same issue: Sound works, microphone does not.

Virtual Box: 5.1.4 (guest additions same version)
Host: Linux Mint 18 (based on ubuntu 16.04)
Guest: Windows 10

comment:25 by rathertalljames, 8 years ago

Same issue: Sound works but the microphone does not appear to.

Virtual Box: 5.1.4 with guest additions

Host:

   Distributor ID: Ubuntu
   Description:    Ubuntu 16.04 LTS
   Release:        16.04
   Codename:       xenial

Guest: Windows 7

Audio is enabled in the VBox settings and I have tried various combinations of Pulse vs ALSA drivers etc to no avail :(

comment:26 by james.jurack, 8 years ago

I am having the same issue with 5.1.2 and 5.1.4 -- audio playback works, but input does not, regardless of all audio-related virtualbox settings. Everything works fine with all 5.0.x versions.

My host is Arch linux amd64, and the guest is Windows 7 64-bit.

I've tried the official pacman packages, the AUR binary installer, and the builds direct from the virtualbox website -- the same is true on each of them.

comment:27 by Socratis, 8 years ago

OK, now we know it's spreading. Although this bug was opened for OSX hosts, the last five reports are for Linux hosts (several flavors) plus there is #15802 (new) which is for Linux hosts specifically. Maybe we should unify them?

BTW, just for your info, VirtualBox 5.1.4, host OSX 10.9.5. Still happens with every guest.

comment:28 by branko, 8 years ago

The same here after update to 5.1.4. Sound works, but mic doesn't.

Host: Windows 8
Guest: Debian 8

/EDIT: After downgrade to 4.3.38 everything started working again.

Last edited 8 years ago by branko (previous) (diff)

comment:29 by Callan, 8 years ago

Resolution: fixed
Status: closedreopened

I just upgraded from 5.0.24 to 5.1.4 and have this same issue - I have marked this ticket as reopened, as there seems to be a few updates over the last week. I'm using OSX 10.10.5, I can see the audio going into my mic on OSX, but nothing comes into Win10

comment:30 by cre8, 8 years ago

moved issue to #15802

Last edited 8 years ago by cre8 (previous) (diff)

comment:31 by Prem, 8 years ago

Same issues in Fedora 24 with Windows Guest. Microphone not working in 5.1.2 and 5.1.4.

Realized when nobody could hear me in a Skype Meeting that I was hosting !!!

Downgraded to VirtualBox-5.1-5.1.0_108711_fedora24-1.x86_64

comment:32 by Socratis, 8 years ago

Does anyone read the HOST type before the "me too"?

comment:33 by Frank Mehnert, 8 years ago

Linux hosts are handled in #15802.

comment:34 by Socratis, 8 years ago

The new test build released just today (>= 110346) fixes the problem. So download it and give it a try. It works so far with all the clients I've tested. https://www.virtualbox.org/wiki/Testbuilds

comment:35 by cre8, 8 years ago

The same was here after update to 5.1.4. Sound works, but mic doesn't.

Host Mint 18 Guest Windows Server 2008 R2

Downgraded to previous 5.0.26 solved the problem. Mic is working again

Tested linux_amd64 build of 110354. There was a lot noise from Mic. Cannot cannot understand myself from recording. Recording from host was clear.

Using 5.0.26 again. Altough Lync/Skype business has some low tone vibrating with this version too in Guest.

Last edited 8 years ago by cre8 (previous) (diff)

comment:36 by lucatruf, 8 years ago

I confirm that installing a test build solved the problem for me. I'm using

Host Fedora 24 Guest Win7 Test Build 110598

comment:37 by Frank Mehnert, 8 years ago

Resolution: fixed
Status: reopenedclosed

Fix is part of VBox 5.1.6.

comment:38 by tururum, 8 years ago

I have installed 5.1.6 on Fedora 24- and microphone is not being detected in 32-bit Win7 Pro guest machine. It was definitely working on 5.0 version earlier.

comment:39 by jarlebh, 8 years ago

Resolution: fixed
Status: closedreopened

This does not work for me using 5.1.6 on Fedora 24 with a Windows 10 Guest

comment:40 by ip_pisaasu, 8 years ago

I am also facing this problem. No mic detected by the windows guest OS so i'm not able to run any applications that require recording.

5.1.6 r110634 on Antergos with Windows 7 Guest.

comment:41 by virtBor, 8 years ago

Ubuntu 16.04, suggested Build : 5.1.51 r110794 (Qt5.6.1). Guest OS : Windows 8.1

The same problem unfortunately. No recording / microphone device recognized.

comment:42 by MarkNH, 8 years ago

Ubuntu 16.04, VB Version 5.1.6 r110634 (Qt5.5.1)

Audio out is fine, no device seen for audio recording.

comment:43 by solarsd, 8 years ago

I have the same problem running a Windows XP guest on Windows 10 host using both v5.1.6-r110634 and v4.3.40-r110317 VB - audio playback is working, mic is not... Everything works fine on the host, of course. Is there an audio troubleshooting guide for VirtualBox? It would be very useful for cases like these.

comment:44 by pentagonik, 8 years ago

Does rebooting the VM help? Does the Windows audio mixer in the guest display a microhpone input?

comment:45 by pentagonik, 8 years ago

Here is a guide about how to debug / supply logs for audio problems: Investigating audio problems

comment:46 by pentagonik, 8 years ago

Owner: set to pentagonik
Status: reopenedassigned

comment:47 by pentagonik, 8 years ago

I've just updated the 5.1.x testbuilds page with a new build which should fix the microphone issues on Linux hosts. Can you please give those builds a try?

comment:48 by pentagonik, 8 years ago

Please wait for the next test build to arrive -- we want to supply another (non-audio) fix with this build.

comment:49 by pentagonik, 8 years ago

Please give test build >= 111231 on the testbuilds page (see above) a try. Thanks!

comment:50 by Eugene Paskevich, 8 years ago

Host: Debian sid, Guest: Win10, VBox: 111231 Alas, still no mic.

by Eugene Paskevich, 8 years ago

Attachment: VBox.log.bz2 added

VBox 111231 no input audio

comment:51 by jkordani, 8 years ago

Version 5.1.6 r110634 windows 10 guest osx 10.11.6 host no microphone. tried the ac'97 driver and also no luck.

comment:52 by Eugene Paskevich, 8 years ago

Revision 111271 didn't fix the audio input either.

comment:53 by pentagonik, 8 years ago

@Wise-Hopper Thanks for the log; it shows that the host does correctly expose the input device to the VM. Did you try to restart the VM? If so, do you see the HDA audio device in the guest's device manager?

@jkordani Can you please give the test build 111231 (see above) a try?

comment:54 by Eugene Paskevich, 8 years ago

Attaching the device manager screenshot, sorry, it's in Russian. Anyway, there is a HDA device in audio devices section, but there is only output device listed in audio in/out section of device manager. I'm not sure if there should be anything else in that section though. Is there anything else I could check/try?

by Eugene Paskevich, 8 years ago

Win10 Device Manager

comment:55 by hmmwhatsthisdo, 8 years ago

Can confirm lack of mic/line-in functionality in r110634 and r111271 as well. W10x64 on both the host and the guest.

Last edited 8 years ago by hmmwhatsthisdo (previous) (diff)

comment:56 by Socratis, 8 years ago

Does anyone pay attention to the host that this bug applies to? Anyone?

Unless stated otherwise and/or changed by one of the developers, I'm sorry people, but this applies to Mac OS X hosts, OK? Nothing personal, just there are specific audio bugs for all kinds of hosts. If they are the same, they should be merged. If they are not, please pay attention and don't just go for a "me too" reply. It doesn't help.

comment:57 by pentagonik, 8 years ago

@hmmwhatsthisdo Please supply a log according to comment 45 and attach the log to this defect. Thanks.

by hmmwhatsthisdo, 8 years ago

Attachment: VBox.log.zip added

Booted with verbose audio logging enabled, deleted Intel HD Audio device(s), rebooted, scanned for devices, played test audio. No recording devices present.

by geskill, 8 years ago

W10H-W10G-no-audio

comment:58 by geskill, 8 years ago

Have same issue with r110634. Windows 10 x64 host and guest. The USB headset works on the host but not on guest. See: https://www.virtualbox.org/raw-attachment/ticket/14386/2016-10-18%2010_53_18-VirtualBox.png The playback works great, but not the recording :(

comment:60 by Eugene Paskevich, 8 years ago

Hmm.. Linux amd64 111351 GUI won't even start. No errors, window just freezes right after mapping, no window contents is drawn.

UPD: actually, it was 111360 that didn't start. UPD2: 111374 (released as 5.1.8) -- same symptoms.

Last edited 8 years ago by Eugene Paskevich (previous) (diff)

in reply to:  60 comment:61 by Socratis, 8 years ago

Replying to Wise-Hopper:

Hmm.. Linux amd64 111351 GUI won't even start. No errors, window just freezes right after mapping, no window contents is drawn.

And why on earth is this relevant to the microphone problem described here? Honest question. Has this become a catch-all thread for all VirtualBox problems?

You are posting a message about an old build (5.1.8 is out), about a Linux GUI not starting, in a thread that has absolutely nothing to do with it. Don't dilute the problem. Please.

comment:62 by pentagonik, 8 years ago

For testing the microphone issue please stick to the exact builds I've posted in comment 59.

VirtualBox 5.1.8 does *not* contain my try to fix the problem as I first need more testing coverage with the above mentioned builds.

comment:63 by Eugene Paskevich, 8 years ago

I've managed to run 111351 (don't know what the problem was), but I see no changes. Tried rebooting, restarting, reinstalling audio driver.

comment:64 by pentagonik, 8 years ago

@Wise-Hopper So you're saying there's still no microphone visible in the guest's audio mixer settings? Which guest is this exactly? We're still unable to reproduce this internally.

comment:65 by Eugene Paskevich, 8 years ago

@pentagonik, correct. No microphone in guest's audio mixer settings. Even though PulseAudio input stream is correctly initialized. I'm not sure what exactly you mean asking "which guest"... Well, it's Windows 10 Pro 1607 build 14393.321, running on VB 5.1.7 (111351), amd64, Debian sid.

comment:66 by Eugene Paskevich, 8 years ago

Well, if it matters, attaching USB device of Logitech C910 webcam+mic to guest directly gives the microphone set up. So I don't think that Win10 is to blame. :-)

comment:67 by Naji, 7 years ago

After trying many fixes that didn't work, very happy to find it's a bug. My hardware is AMD64 w/ Linux (Ubuntu 16.04) host and Win7 guest. BT headset works great in either system running natively, but is not seen in VB settings.

Workaround for output is to set headset as default on host; audio comes through fine from guest. But since mic is not seen, there is no workaround for it -- only can plug a wired mic into the analog port (and not use headset). Will be following this bug watching for the real fix, thanks.

comment:68 by ekt_, 7 years ago

Win7Host - WinXPGuest - no microphone in guest

5.1.6-r110634 - OK
5.1.7-r111328 - no mic
5.1.8-r111374 - no mic
5.1.9-r111446 - no mic

@pentagonik: i've rebooted the guest everytime. Let me know if I might help in any way.

Last edited 7 years ago by ekt_ (previous) (diff)

comment:69 by jguilhermemv, 7 years ago

The same happens here. No mic in guest operating system.

Host: Ubuntu 16.04 LTS - Guest: Windows 7

VirtualBox 5.1.8 - no mic

Any ideas?

comment:70 by jonsnow, 7 years ago

Guest, Windows 10 Host, Fedora 22 "VirtualBox-5.1-5.1.9_111573_el7-1.x86_64.rpm" been tried but still no luck.

comment:71 by nicodeceulaer, 7 years ago

Short update:

host: MacOS Sierra, client: Win10, Virtual Box Version 5.1.10 r112026 (Qt5.6.2) : No mic

comment:72 by geoxar, 7 years ago

Same issue here, the USB microphone device which is used in Fedora 24 host machine it cannot be detected by Windows 7 guest machine unless it is attached only to the guest machine.

Moreover, I am able to create a new Windows7 VM using an already existing .vdi through VirtualBox 5.1.8 without any microphone issue! Note that the already existing .vdi it was created by an older VirtualBox version (5.0.4).

Details: VirtualBox --> 5.1.8 r111374 (Qt5.6.1) , Host machine --> Fedora 24 (kernel --> 4.8.8-200.fc24.x86_64) , Guest machine --> Windows 7 Professional (Service Pack 1)

Thanks in advance!

EDIT(08 Dec 2016): Managed to make it work by downgrading from VirtualBox 5.1.8 to 5.0.30 and then creating from scratch the Windows7 guest machine!

Last edited 7 years ago by geoxar (previous) (diff)

comment:73 by flubba86, 7 years ago

Host: Ubuntu 16.04, Guest: Windows 10 Anniversary Edition

I've tried every 5.1.x released since 5.1.0, and had no Mic in any. Just updated to v 5.1.12, (released yesterday), still not Mic.

comment:74 by mauricio, 7 years ago

Host: Ubuntu 16.04 Guest: Windows 7 Ultimate x64 Using VB Version 5.1.12 r112440 (Qt5.5.1)

Still No Mic

:(

comment:75 by FriedBrains, 7 years ago

Win7 guest on OSX 10.11 host, r112924 , matching version extension pack is installed. Still no joy.

Looks like Windows sees the camera hardware but has no idea where to find the driver to use it.

comment:76 by Ransom, 7 years ago

Host: Win 10 Pro x64 14393.693, Guest: Win 10 Pro x64 14393.693

Audio: Intel HD Audio

VirtualBox: 5.1.14 r112924 (Qt5.6.2), ExtensionPack: 5.1.14 r112924, Guest additions: 5.1.14

WebCam works, microphone not. In Device manager all is ok. But in Sounds\recording there is no device.

In other Guests of my VirtualBox – Vista 32 Business, Win8.1 32 Home – the microphone works, but here I have chosen for Audio „ICH AC97“. In Win 10, it’s not possible to use ICH AC97 for Audio.

Where is the fault?

Update: With disabling driver signature enforcement in my Win 10 Guest, I was able to chose for Audio „ICH AC97“ in the VirtualBox Manager and then to install manually the latest AC'97 Audio Codecs (from 2009). After this „workaround“, the microphone works also.

But I’m not so glad with this solution, because the AC'97 Audio Codecs are very old and I would prefer the Intel HD Audio Codecs, which are up-to-date.

Solutions are still welcome!

Last edited 7 years ago by Ransom (previous) (diff)

comment:77 by flubba86, 7 years ago

I updated to Virtualbox 5.1.16 today, and I am still seeing no Microphone detected in Windows 10.

comment:78 by Socratis, 7 years ago

@ALL

This is a ticket for OSX hosts and it should be closed as FIXED.

There is a different ticket for Linux hosts, ticket #15802, which should be re-opened.

Please read the full description of the ticket, before you post your "me too" messages. You're not helping yourselves.

comment:79 by Ransom, 7 years ago

@socratis

OK, I have understood.

But where can I find a different ticket for Windows hosts and Windows guests, where the same audio/microphone fault is reported?

comment:80 by Socratis, 7 years ago

@Ransom

In the VirtualBox homepage go to Community » Public Bugtracker » Advanced Search » enter your criteria, such as Host, Guest, Component or Description (plus a lot more).

For example, here is a query for open Win tickets that contain the word "microphone", here's another one for open Win tickets with Component=audio and I bet that if you vary the keywords you'll end up with something appropriate.

If not, you'll have to do the honors ;)

comment:81 by sbrunov, 7 years ago

Hello, Everyone!

It seems that the problem still persists.

There is no microphone for the «Intel HD Audio« controller.

It would be great to have this defect resolved.

Context

Hardware

Virtual machine settings:

  • CPU: 4 processors (of 8 processors in total), 80% execution cap.
  • RAM: 8192 Mb.
  • Audio:
    • Host Driver: CoreAudio.
    • Controller: Intel HD Audio.

Software

  • VirtualBox: 5.1.22 r115126.
  • Host OS: macOS 10.12.4 (16E195).
  • Guest OS: Microsoft Windows Server 2016 Standard 10.0.14393 N/A Build 14393 x64.

Best regards,
Sergey Brunov.

Version 0, edited 7 years ago by sbrunov (next)

comment:82 by Eugene Paskevich, 7 years ago

In my case, with latest VB versions, removing the audio driver from Hardware Manager and scanning for PNP hardware helped to restore the microphone.

comment:83 by sbrunov, 7 years ago

Hello, @Wise-Hopper!

Thank you very much for the piece of advice: it works for me.

(Out of the scope of this defect.
This microphone-related defect, https://www.virtualbox.org/ticket/16749, is reproduced with the «Intel HD Audio» controller too.)

Best regards,
Sergey Brunov.

comment:84 by pentagonik, 6 years ago

Resolution: obsolete
Status: assignedclosed

comment:85 by Wojtek, 6 years ago

Why this got closed?

Software
    VirtualBox: 5.2.12 r122591
    Host OS: macOS High Sierra 10.13.4 (17E199)
    Guest OS: Microsoft Windows XP SP3

And Microphone doesn't work

comment:86 by Socratis, 6 years ago

Wojtek, because it works? If it doesn't work for you, more details are needed. We're going to need to see a VM log from a complete VM run:

  • Start the VM from cold-boot (not from a paused or saved state) / Observe error / Shutdown the VM (force close it if you have to).
  • With the VM completely shut down (not paused or saved), right-click on the VM in the VirtualBox Manager and select "Show Log".
  • Save only the first "VBox.log" and attach it to your response.

But, before you even do that, can you check your VM Preferences » Audio » Enable Audio Input: make sure it's checked. The defaults have changed (for security purposes) and the audio input is disabled now by default.

by ka3yc, 6 years ago

Log from Windows XP VM

comment:87 by ka3yc, 6 years ago

I have the same issue.

Host - Win 10, guest - Win XP

Audio OUT works, audio IN (mic) - doesnt work.

The Enable Audio Input checkbox is checked. Tried to remove device from guest and reinstall drivers - no luck. Tried to install earlier versions 4.3.38 (doesnt work with win10), 5.1.4, 5.1.6 - VM doesnt starts, with "the virtual machine has terminated unexpectedly during startup with exit code 1 (0x1)" (tried some fixes with no luck) Log file attached

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use